Журнал LinuxFormat - перейти на главную

LXF141:First step

Материал из Linuxformat
Перейти к: навигация, поиск
Первые шаги Серия «Linux для новичков»

Содержание

Фо­то: По­ря­док в коллекции

Ес­ли необ­хо­ди­мость уда­ления де­фек­тов с фо­то или раз­бор­ки боль­шо­го ко­ли­че­­ст­ве сним­ков при­во­дят вас в ужас, Боб Мосс тут как тут.

LXF141 60 1.jpg Что бы вы ни ду­ма­ли о Mono, нель­зя от­ри­цать, что F-Spot — мно­го­функ­цио­наль­ный ре­дак­тор и ор­га­най­зер изо­бра­же­ний.

На­ста­ет луч­шая по­ра, что­бы уве­ко­ве­чить ва­ши дра­го­цен­ные се­мей­ные фо­то и от­пу­ск­ные сним­ки, бла­го­да­ря рас­ту­ще­му чис­лу дис­пле­ев свы­со­ким раз­ре­шением, циф­ро­вым фо­то­рам­кам и мно­го­функ­цио­наль­ным прин­те­рам, шаг­нув­шим к нам в до­ма. Ваш ПК то­же по­зво­ля­ет вам хранить, ор­ганизо­вы­вать, со­вер­шен­ст­во­вать и пе­ча­тать столь­ко фо­то­гра­фий, сколь­ко ва­шей ду­ше угод­но. Бо­лее то­го, вы мо­же­те жить спо­кой­но, зная, что ка­че­­ст­во фай­ла изо­бра­жения не ухуд­шит­ся со вре­менем, как это бы­ва­ет с на­пе­ча­тан­ной фо­то­гра­фи­ей, или – ес­ли свое­вре­мен­но де­лать ре­зерв­ные ко­пии – не бу­дет ут­ра­чен на­всегда из-за по­жа­ра, на­воднения или кра­жи.

А глав­ное, нет ника­кой необ­хо­ди­мо­сти от­ка­зы­вать се­бе во всех этих пре­лес­тях, ес­ли вы не мо­же­те по­зво­лить се­бе уп­ла­тить ту це­ну, ко­то­рую Adobe уста­нав­ли­ва­ет на свои про­грамм­ные про­дук­ты, или ни ма­лей­ше­го пред­став­ления не имее­те об им­пор­те свои фо­то­гра­фий, не го­во­ря уж о том, что­бы ре­дак­ти­ро­вать их или по­де­лить­ся ими с друзь­я­ми и род­ны­ми. Наш урок про­ве­дет вас по все­му пу­ти ис­поль­зо­вания сво­бод­но­го ПО для ра­бо­ты с фо­то, на­чи­ная с са­мых основ и вплоть до до­бав­ления ху­до­же­ст­вен­ных эф­фек­тов и ра­бо­ты с RAW-фор­ма­та­ми фай­лов. Ни­ка­ких на­чаль­ных знаний не тре­бу­ет­ся: нуж­ны толь­ко ка­ме­ра, ПК, мно­го­функ­цио­наль­ный прин­тер и па­ра сво­бод­ных ча­сов. Итак, не тра­тя вре­мени да­ром, под­го­то­вим-ка ва­ши фо­то для об­ра­бот­ки на ком­пь­ю­те­ре.

Им­порт­ные из­де­лия

Пре­ж­де чем за­нять­ся им­пор­том сним­ков пря­мо с фо­то­ка­ме­ры, по­за­бо­тим­ся о той ку­че фо­то­гра­фий, ко­то­рая у вас уже есть – по­ка они не об­вет­ша­ли. Ес­ли вы сча­ст­ли­вый об­ла­да­тель скане­ра – или мно­го­функ­цио­наль­но­го ком­плек­са со встро­ен­ным ска­нером – то бу­де­те ра­ды уз­нать, что боль­шин­ст­во та­ких уст­ройств под­дер­жи­ва­ет­ся мно­ги­ми ди­ст­ри­бу­ти­ва­ми Linux. Ис­клю­чение со­став­ля­ют уст­рой­ст­ва, из­го­то­ви­те­ли ко­то­рых вы­пуска­ют спе­циа­ли­зи­ро­ван­ные про­прие­тар­ные драй­ве­ра для сво­его обо­ру­до­вания, как, на­при­мер, Lexmark.

Что­бы ис­поль­зо­вать ва­ше уст­рой­ст­во в Ubuntu, отыщи­те Sim­ple Scan в раз­де­ле Graphics. В боль­шин­ст­ве дру­гих ди­ст­ри­бу­ти­вов най­дут­ся эк­ви­ва­лен­ты. Те­перь про­сто по­мес­ти­те фо­то в сканер, на­жми­те на кноп­ку Scan, и пусть про­грам­ма де­ла­ет свое де­ло. По­сле это­го мож­но при необ­хо­ди­мо­сти об­ре­зать и пе­ре­вер­нуть изо­бра­жение, что­бы под­го­то­вить его к дальней­шей ра­бо­те, ко­то­рой мы зай­мем­ся немно­го позднее.

LXF141 61 1.jpg Shotwell от­но­си­тель­но юн, и в гря­ду­щие ме­ся­цы мы ожи­да­ем ак­тив­ной раз­ра­бот­ки.


Циф­ро­вая связь

В на­ши дни от­нюдь не все фо­то про­яв­ля­ют­ся с нега­ти­вов. У васпоч­ти на­вер­ня­ка есть хоть ка­кое-тоуст­рой­ст­во для по­лу­чения циф­ро­вых сним­ков – на­при­мер, мо­биль­ный те­ле­фон. Так вот, эти уст­рой­ст­ва то­же дру­жат с Linux-ком­пь­ю­те­ра­ми, при­чем не одним спо­со­бом.

Во-пер­вых, под­клю­чи­те ва­шу ка­ме­ру к ПК че­рез USB. Ос­нов­ные ди­ст­ри­бу­ти­вы ав­то­ма­ти­че­­ски рас­по­зна­ют, что вы под­клю­чи­ли ка­ме­ру, и за­пустят мас­те­ра, ко­то­рый по­мо­жет им­пор­ти­ро­вать ва­ши фо­то. Ес­ли это не сра­бо­та­ло, но у вас под ру­кой есть чи­тал­ка SD-карт, вам бу­дет при­ят­но уз­нать, что и эти уст­рой­ст­ва то­же под­дер­жи­ва­ют­ся. Од­на­ко уч­ти­те, что ес­ли ва­ши фо­то бы­ли сде­ла­ны в вы­со­ко­ка­че­­ст­вен­ном фор­ма­те RAW (см. «RAW, да не сы­рой»), вам при­дет­ся вы­полнить ряд до­полнитель­ных дей­ст­вий, пре­ж­де чем им­пор­ти­ро­вать свои фай­лы в ПК.

Мы рас­смот­рим два по­лез­ных менед­же­ра фо­то – оба они яв­ля­ют­ся род­ны­ми при­ло­жения­ми Linux. Один на­зы­ва­ет­ся F-Spot, а другй – Shotwell. Пер­вый на­мно­го бо­лее зре­л и пол­но­функ­цио­нале­н, но слегка при­тор­ма­жи­ва­ет при попы­тках из­менить сразу много фо­то­гра­фий. Вто­рой – но­ви­чок, и в нем нет всех функ­ций ре­дак­ти­ро­вания, имею­щих­ся у его со­перника, но он пол­но­стью со­вмес­тим с F-Spot и весь­ма лег­ко­ве­сен. Мо­жно на­блю­дать он­лайн ак­тив­ные об­су­ж­дения применения Mono в F-Spot, и за ними час­тень­ко сле­ду­ют го­ря­чие де­ба­ты по по­во­ду досто­инств и недостат­ков по­следнего. Ка­кую бы точ­ку зрения о Mono вы ни от­стаи­ва­ли, наш урок рас­ска­жет, как вы­пол­нять свои за­да­чи в обо­их па­ке­тах.

Что­бы им­пор­ти­ро­вать пап­ку с фо­то­гра­фия­ми в F-Spot, про­сто на­жми­те на кноп­ку Import в верхней ле­вой час­ти это­го ок­на. В ка­че­­ст­ве ис­точника мож­но так­же вы­брать лю­бую ка­ме­ру. При ис­поль­зо­вании Shotwell нуж­но пе­рей­ти в File > Import from Folder… и ука­зать, ку­да в фай­ло­вой сис­те­ме под­мон­ти­ро­вать ва­шу SD-кар­ту или ка­ме­ру.

В F-Spot вы уви­ди­те панель с да­та­ми и цвет­ны­ми квад­ра­та­ми, а так­же под­бор­ку тэ­гов в ле­вой сто­роне ок­на. Панель ввер­ху по­зво­ля­ет осу­ще­ст­в­лять бы­ст­рую на­ви­га­цию по фо­то­гра­фи­ям, сде­лан­ным в один день, про­стым щелч­ком по вре­мен­ной шка­ле.

Бла­го­да­ря бо­ко­вой панели вы мо­же­те снаб­жать свои фо­то­гра­фии тэ­га­ми, сор­ти­руя их в за­ви­си­мо­сти от изо­бра­жен­ных лю­дей, мест, ко­ли­че­­ст­ва барашков на заднем плане или еще че­го-нибудь, что при­дет вам в го­ло­ву.

Для соз­дания тэ­га пе­рей­ди­те в Tags > Create New Tag и на­зо­ви­те его, как вам заблагорассудится. Тэ­ги мож­но пре­вра­щать в под­-тэ­ги дру­гих тэ­гов (на­при­мер, Дя­дя Боб в ка­те­го­рии Лю­ди). Что­бы от­ме­тить фо­то­гра­фию тэ­гом, про­сто щелкните по ней и пе­ре­та­щи­те фо­то­гра­фию из ок­на про­смот­ра в со­от­вет­ст­вую­щий тэг – вы уви­ди­те, что внизу поя­вил­ся зна­чок, под­твер­ждаю­щий из­менение.

Shotwell

В Shotwell поумол­чанию име­ет­ся основ­ная панель ин­ст­ру­мен­тов для ре­дак­ти­ро­вания, ко­то­рая по­зво­ля­ет бы­ст­ро опуб­ли­ко­вать ва­ше фо­то в се­ти или улуч­шить его. До­бав­ление тэ­гов, не столь хит­ро­ум­ное, как в F-Spot, про­из­во­дит­ся щелч­ком пра­вой кноп­кой, вы­бо­ром Add Tags и вво­дом спи­ска ва­ших тэ­гов, раз­де­лен­ных за­пя­ты­ми. Од­на­ко при­мер­но та­кое де­ла­ет­ся и в он­лай­но­вых фо­то­сер­ви­сах ти­па Flickr или Picasa.

В обо­их па­ке­тах внизу спра­ва вы уви­ди­те пол­зу­нок, по­зво­ляю­щий уве­ли­чи­вать или умень­шать вы­де­лен­ное изо­бра­жение, что­бы луч­ше рас­смот­реть его. Так­же вы уви­ди­те, что опе­ра­ции с фай­ла­ми и уда­ление их из ка­та­ло­га ва­ше­го фо­то менед­же­ра – де­ло про­сто­го щелч­ка пра­вой кноп­кой. И, на­конец, мож­но про­смат­ри­вать фо­то­гра­фии в пол­но­эк­ран­ном ре­жи­ме слайд-шоу – в обо­их ин­тер­фей­сах все­го за один щел­чок.

Скорая помощь

Вы мо­же­те пре­вра­тить F-Spot в свой хра­ни­тель эк­ра­на. Про­сто пе­рей­ди­те в Tools >Configure Screen­saver, за­тем оп­ре­­де­ли­те, ка­кие изо­бра­же­ния по­ка­зы­вать, и за­тем при­ме­ни­те из­ме­не­ния.

RAW, да не сы­рой

Воз­мож­но, увас есть ка­ме­ра, со­хра­няю­щая изо­бра­жения вфор­ма­те RAW, ко­то­рый да­ет мак­си­маль­но хо­ро­шее ка­че­­ст­во изо­бра­жения. В недо­б­рые ста­рые вре­ме­на про­из­во­ди­те­ли ка­мер шиф­ро­ва­ли час­ти фай­ла, что­бы не до­пускать к ним сто­ронние при­ло­жения; таже си­туа­ция на­блю­да­ет­ся и се­го­дня с неко­то­ры­ми про­фес­сио­наль­ны­ми уст­рой­ст­ва­ми. Но мы вас по­ра­ду­ем: да­же ес­ли ва­ша ка­ме­ра не мо­жет под­вер­гать изо­бра­жения внут­ренней об­ра­бот­ке, со­об­ще­ст­во от­кры­то­го ко­да го­то­во ис­пра­вить этот недостато­к.

Во-пер­вых, унас есть Digikam, ко­то­рый, хо­тя и ве­ли­ко­ват раз­ме­ром, по­зво­ля­ет ре­дак­ти­ро­вать прак­ти­че­­ски лю­бой фор­мат RAW-фай­ла, ко­то­рый вам мо­жет по­встре­чать­ся.

Дру­гая аль­тер­на­ти­ва – уста­но­вить UFraw, мо­дуль рас­ши­рения GIMP, так­же по­зво­ля­ющий про­смат­ри­вать и ре­дак­ти­ро­вать эти фор­ма­ты фай­лов.

Од­на­ко мы ре­ко­мен­ду­ем вам – во имя со­вмес­ти­мо­сти – пред­по­чи­тать уст­рой­ст­ва, спо­соб­ные са­мо­стоя­тель­но кон­вер­ти­ро­вать изо­бра­жения в фай­лы JPEG или PNG, ес­ли толь­ко у вас не име­ет­ся про­фес­сио­наль­ной необ­хо­ди­мо­сти. Тогда вы из­бе­жи­те уст­ройств, не рас­по­зна­вае­мых ма­ши­на­ми Linux. Од­на­ко все серь­ез­ные фо­то­гра­фы, же­лаю­щие ис­поль­зо­вать фор­мат RAW, долж­ны сна­ча­ла вы­учить уро­ки, а уж по­том пе­ре­хо­дить на но­вую ка­ме­ру.

По­де­лим­ся фот­ка­ми

Когда ва­ши фо­то бу­дут ор­ганизо­ва­ны иот­ре­ту­ши­ро­ва­ны, сле­дую­щий шаг– по­ка­зать их друзь­ям и близ­ким, а то и все­му ми­ру. Ес­ли вы ис­поль­зуе­те Flickr, вы най­де­те Uploader для Flickr в ре­по­зи­то­ри­ях боль­шин­ст­ва основ­ных ди­ст­ри­бу­ти­вов или на са­мом сай­те – он ав­то­ма­ти­зи­ру­ет за­груз­ку боль­шин­ст­ва фор­ма­тов изо­бра­жений. Не­что по­доб­ное мож­но сде­лать и с Picasa (сер­вис Google по раз­де­лен­но­му досту­пу к фо­то­гра­фи­ям), хо­тя это бу­дет оз­на­чать, что вы на­шли спо­соб обой­тись и без F-Spot, и без Shotwell.

И Shotwell, и F-Spot име­ют функ­ции экс­пор­та фо­то­гра­фий, ко­то­рые за­од­но оп­ти­ми­зи­ру­ют ва­ши изо­бра­жения для се­ти. В пер­вом, про­сто вы­де­ли­те изо­бра­жение в при­ло­жении, за­тем пе­рей­ди­те в File > Export, вы­бе­ри­те фор­мат JPEG или PNG и мас­шта­би­руй­те изо­бра­жение со­от­вет­ст­вен­но. Во вто­ром, вы­бе­ри­те Photo > Export To, и вы уви­ди­те мно­же­ст­во web-сер­ви­сов, к ко­то­рым под­клю­ча­ет­ся F-Spot, что­бы ав­то­ма­ти­че­­ски оп­ти­ми­зи­ро­вать и за­гру­зить ва­ши фо­то­гра­фии.

Фо­то: Как их редактировать

Пре­лесть циф­ро­вых фо­то­гра­фий в том, что про­грам­мы для ре­дак­ти­ро­вания уме­ют под­черк­нуть их досто­ин­ст­ва. Боб Мосс по­яснит, как это сде­лать.

LXF141 62 1.jpg GIMP уме­ет соз­да­вать фо­то в ви­де не­га­ти­вов, с по­мо­щью оп­ции Value Invert в ме­ню Colours.

LXF141 62 2.jpg Бо­лее тон­кие ху­до­же­ст­вен­ные эф­фек­ты вклю­ча­ют «по­сте­ри­за­цию» ва­ше­го изо­бра­же­ния умень­ше­ни­ем глу­би­ны цве­та.

По час­ти ре­ту­ши­ро­вания фо­то оба ре­дак­то­ра фо­то бо­га­ты воз­мож­но­стя­ми. Сначала мы рас­смот­рим Shotwell, а затем F-Spot. В пер­вом, вам нуж­но все­го лишь два­ж­ды щелк­нуть по лю­бо­му вы­бран­но­му изо­бра­же­нию в ре­дак­то­ре фо­то, что­бы вы­вес­ти удоб­ное ото­бра­жение для ре­дак­ти­ро­вания с рас­ши­рен­ной панелью ин­ст­ру­мен­тов. Пол­зу­нок внизу в пра­вой час­ти по­зво­ля­ет уве­ли­чи­вать и умень­шать изо­бра­жение, и вы мо­же­те на­жать на Enhance в нижней ле­вой час­ти, что­бы уви­деть бы­строе ав­то­ма­ти­че­­ское из­менение ва­ше­го изо­бра­жения.

Ес­ли оно вас не уст­ро­ит, при­мените Edit > Undo Enhance. Бо­лее глу­бо­кие из­менения – раз­во­рот и об­ре­зка изо­бра­жения с по­мо­щью Rotate и Crop из панели ин­ст­ру­мен­тов, из­ме­нение цве­та и на­стройка выдержки с по­мо­щью оп­ции Adjust. Ес­ли вы на­жме­те на Red-Eye, пе­ред ва­ми поя­вит­ся круг­лый кур­сор, пред­на­зна­чен­ный для ис­прав­ления «крас­ных глаз», и пол­зу­нок для на­строй­ки ви­да окон­ча­тель­но­го эф­фек­та. Ес­ли вам нуж­но из­менить ме­та­дан­ные (на­при­мер, на­звание фо­то­гра­фии или да­ту сним­ка), сде­лай­те это че­рез ме­ню Pho­to; так­же мож­но до­бав­лять тэ­ги, вы­брав Tags в вы­па­даю­щем ме­ню.

Вре­мя GIMP

GIMP за­хо­дит в манипу­ля­ции изо­бра­жения­ми ито­го даль­ше. На­при­мер, вам хо­те­лось бы, что­бы лю­би­мый че­ло­век со­про­во­ж­дал вас в пу­те­ше­ст­вии на Тенери­фе? GIMP вам в этом по­мо­жет (или, покрайней ме­ре, соз­даст ви­ди­мость, что так и бы­ло), по­зво­лив вы­ре­зать часть од­но­го изо­бра­жения и ско­пи­ро­вать его в дру­гое. Здесь у нас есть две оп­ции: ес­ли фон од­но­тон­ный, про­сто вы­зо­ви­те ин­ст­ру­мент Fuzzy Select вокне на­бо­ра ин­ст­ру­мен­тов и, удер­жи­вая Shift, щелкните ле­вой кноп­кой по нуж­но­му изо­бра­жению на пе­реднем плане. Те­перь жми­те на Select > Invert, а за­тем ско­пи­руй­те и вставь­те вы­бран­ное изо­бра­жение на но­вый фон. Аль­тер­на­ти­ва – ин­ст­ру­мен­том Paths соз­дать опор­ные точ­ки након­ту­ре фи­гу­ры, че­рез ко­то­рые за­тем ав­то­ма­ти­че­­ски про­ве­дут­ся пря­мые линии, и ско­пи­ро­вать это в но­вое изо­бра­жение.

И еще од­но, немно­го менее жут­кое, при­ме­чание (на­вер­ное!): мож­но так­же из­ме­нять раз­мер эле­мен­тов изо­бра­жения, вы­де­лив их, на­жав на ин­ст­ру­мент Scale tool и ука­зав тре­буе­мый раз­мер фраг­мен­та в пик­се­лях. Или ис­поль­зо­вать Blur и Burn, что­бы уда­лять де­фек­ты; или об­ре­зать изо­бра­жение, ис­поль­зуя встро­ен­ные ин­ст­ру­мен­ты Crop.

Безд­на свое­об­раз­ных эф­фек­тов име­ет­ся в ме­ню Filters: они варь­и­ру­ют­ся от пре­вра­щения ва­ше­го фо­то в ри­су­нок, вы­полнен­ный отру­ки, до вол­но­об­раз­ных ис­ка­жений. В по­ис­ках че­го-то бо­лее тон­ко­го про­смот­ри­те вы­па­даю­щее ме­ню Tools: здесь мож­но на­стро­ить глу­би­ну цве­та, яр­кость, кон­траст с по­мо­щью ин­ст­ру­мен­тов Colour, или внести из­менения во все изо­бра­жение ин­ст­ру­мен­та­ми Transform. Ко­ро­че го­во­ря, GIMP изо­би­лу­ет вся­че­­ски­­ми эф­фек­та­ми и ин­ст­ру­мен­та­ми, а мо­ду­ли рас­ши­рения его еще боль­ше обо­га­ща­ют. [Если Вас это заинтересовало, прежде чем браться за дело проштудируйте учебники по GIMP и GIMP 2.4 из пердыдущих номеров LXF]

Ска­жи­те «Еда для мы­ши!»

Все глав­ные ди­ст­ри­бу­ти­вы име­ют ум­ный ин­ст­ру­мен­тик, ко­то­рый мож­но за­гру­зить из ме­нед­же­ра па­ке­тов по умол­ча­нию, ина­зы­ва­ет­ся он Cheese. При его за­пус­ке ак­ти­ви­ру­ет­ся ва­ша web-ка­ме­ра, и вы мо­же­те сде­лать ею и фо­то, и не­боль­шое ви­део, а по­том при­ме­нить к не­му раз­ные эф­фек­ты, про­сто щел­кая по ним. Ис­тин­ная пре­лесть это­го при­ло­же­ния – в его про­сто­те: при же­ла­нии вы мо­же­те соз­дать изо­бра­же­ние од­ним щелч­ком, и по­лу­чив­ший­ся сни­мок бу­дет уже оп­ти­ми­зи­ро­ван для Web.

Шаг за ша­гом: Ре­ту­ши­ру­ем фо­то в F-Spot

F-Spot то­же облада­ет ин­ст­ру­мен­тами для кор­рек­ции фо­то­гра­фий и об­ра­бот­ки их эф­фек­та­ми, что и по­ка­жет сле­дую­щая ин­ст­рук­ция.

Шаг 1

  • 1 Уда­ление «крас­ных глаз»
«Крас­ные гла­за» очень пор­тят фо­то­порт­ре­ты. Что­бы из­ба­вить­ся отних, вы­де­ли­те фо­то, за­тем на­жми­те на Red-Eye Reduction в ле­вой панели. За­тем щелкните и пе­ре­мес­ти­тесь нату часть фо­то, ко­то­рую нуж­но ис­пра­вить. Сде­лав это, про­сто на­жми­те на кноп­ку Fix!, что­бы при­менить из­менения.

Шаг 2

  • 2 Уст­ранение нерез­ко­сти
Ес­ли неко­то­рая об­ласть нава­шей фо­то­гра­фии рас­плы­лась, пе­рей­ди­те в Edit > Sharpen… Это дей­ст­вие за­пустит ото­бра­жение сэф­фек­том уве­ли­чи­тель­но­го стек­ла иок­но под на­званием Sharpen. По­том по­экс­пе­ри­мен­ти­руй­те с циф­ра­ми в этом окне, по­ка изо­бра­жение не станет бо­лее чет­ким, и на­жми­те «OK», что­бы при­менить на­строй­ки.

Шаг 3

  • 3 Ис­прав­ление цве­та
Что­бы ис­пра­вить ис­ка­жен­ные цве­та, раз­верните ок­но Auto Colour в бо­ко­вой панели. Те­перь на­жми­те на него, что­бы ав­то­ма­ти­че­­ски на­стро­ить уро­вень цве­тов на ва­ших фо­то. Ес­ли вам нуж­на боль­шая точ­ность, пе­рей­ди­те в Adjust Colour и де­лай­те со­от­вет­ст­вую­щие на­строй­ки, пе­ре­тас­ки­вая манипу­ля­тор.

Шаг 4

  • 4 Кад­ри­ро­вание
Что­бы об­ре­зать изо­бра­жение, вы­бе­ри­те Crop в ле­вой панели, за­тем щелкните и про­та­щи­те над той ча­стью изо­бра­жения, ко­то­рую выхо­ти­те со­хранить. Сде­лав свой вы­бор, на­жми­те на Crop, что­бы при­менить его. Мож­но так­же ис­поль­зо­вать пред­ва­ри­тель­но на­стро­ен­ные раз­ме­ры ввы­па­даю­щем ме­ню, ес­ли по ка­ким-то при­чи­нам вам ну­жен оп­ре­де­лен­ный раз­мер.

Шаг 5

  • 5 От­ме­на из­менений
Не­до­воль­ны сде­лан­ны­ми ва­ми из­менения­ми? В ниж­ней ле­вой час­ти ок­на вы уви­ди­те вы­па­даю­щее ме­ню, в ко­то­ром име­ют­ся оп­ции Original [Ори­ги­нал] и Modi­fied [Изменен­ный]. Восполь­зуй­тесь ими, что­бы про­смот­реть внесен­ные из­менения и, при же­лании, от­ка­зать­ся от них.

Шаг 6

  • 6 Эф­фект Рет­ро
И, на­конец, ко­му же не нра­вят­ся класс­ные эф­фек­ты фильт­ра? Мож­но, ска­жем, одним щелч­ком при­дать ва­шей фо­то­гра­фии цвет се­пии ста­рой шко­лы. Про­сто на­жми­те на Sepia вле­вой панели, а F-Spot до­де­ла­ет осталь­ное. Экс­пе­ри­мен­ти­руй­те!
Персональные инструменты
купить
подписаться
Яндекс.Метрика